You have five on-premises Linux servers. You have an Azure subscription that uses Microsoft Defender for Cloud. You need to use Defender for Cloud to protect the Linux servers. What should you install on the servers first?
Correct Answer: B
Defender for Cloud depends on the Log Analytics agent. Use the Log Analytics agent if you need to: * Collect logs and performance data from Azure virtual machines or hybrid machines hosted outside of Azure * Etc. Reference: https://docs.microsoft.com/en-us/azure/defender-for-cloud/os-coverage https://docs.microsoft.com/en-us/azure/azure-monitor/agents/agents-overview#log-analytics-agent
Question 52
You need to create the test rule to meet the Azure Sentinel requirements. What should you do when you create the rule?
Correct Answer: C
Reference: https://docs.microsoft.com/en-us/azure/sentinel/tutorial-detect-threats-custom Topic 2, Contoso Ltd Existing Environment End-User Environment All users at Contoso use Windows 10 devices. Each user is licensed for Microsoft 365. In addition, iOS devices are distributed to the members of the sales team at Contoso. Cloud and Hybrid Infrastructure All Contoso applications are deployed to Azure. You enable Microsoft Cloud App Security. Contoso and Fabrikam have different Azure Active Directory (Azure AD) tenants. Fabrikam recently purchased an Azure subscription and enabled Azure Defender for all supported resource types. Current Problems The security team at Contoso receives a large number of cybersecurity alerts. The security team spends too much time identifying which cybersecurity alerts are legitimate threats, and which are not. The Contoso sales team uses only iOS devices. The sales team members exchange files with customers by using a variety of third-party tools. In the past, the sales team experienced various attacks on their devices. The marketing team at Contoso has several Microsoft SharePoint Online sites for collaborating with external vendors. The marketing team has had several incidents in which vendors uploaded files that contain malware. The executive team at Contoso suspects a security breach. The executive team requests that you identify which files had more than five activities during the past 48 hours, including data access, download, or deletion for Microsoft Cloud App Security-protected applications. Requirements Planned Changes Contoso plans to integrate the security operations of both companies and manage all security operations centrally. Technical Requirements Contoso identifies the following technical requirements: Receive alerts if an Azure virtual machine is under brute force attack. Use Azure Sentinel to reduce organizational risk by rapidly remediating active attacks on the environment. Implement Azure Sentinel queries that correlate data across the Azure AD tenants of Contoso and Fabrikam. Develop a procedure to remediate Azure Defender for Key Vault alerts for Fabrikam in case of external attackers and a potential compromise of its own Azure AD applications. Identify all cases of users who failed to sign in to an Azure resource for the first time from a given country. A junior security administrator provides you with the following incomplete query. BehaviorAnalytics | where ActivityType == "FailedLogOn" | where ________ == True
Question 53
You deploy Azure Sentinel. You need to implement connectors in Azure Sentinel to monitor Microsoft Teams and Linux virtual machines in Azure. The solution must minimize administrative effort. Which data connector type should you use for each workload? To answer, select the appropriate options in the answer area. NOTE: Each correct selection is worth one point.